En poursuivant votre navigation sur notre site, vous acceptez l’utilisation de cookies afin d’améliorer votre navigation. En savoir plus Réduire
Livre d'Or  ·  Plan du site  ·  Mentions Légales  ·  Statistiques  ·  Contact PatMax Web ·  PatMax Annuaire · 
FAQ
Connexion · M’enregistrer
Afin de bénéficier de l'intégralité des fonctions de ce forum il est conseillé de vous connecter

Index du forum » ENTRAIDE » PHPBB (2 et 3)

 
Poster un nouveau sujet Répondre au sujet
Message Auteur
 Sujet du message:
Message Posté: Jeu 12 Avr 2007 23:13 

bonjour ;

j'ai instaler le portail ( ez portail )sur mon forum pbpbb et quand on se connecte sur l'adresse du forum via internet c'est la page d'index qui apparait et non celle du portail , y a t'il un script pour le faire pointé sur le portail???? :roll:

j'ai bien été voir un peus partout mes pa de réponse???

voici l'adresse du forum de l'index

http://chuckyvsjason.ifrance.com/

et jaimerais que quand les membres se connecte , il arrive sur le portail a cette adresse ;

http://chuckyvsjason.ifrance.com/portal.php

merci de votre aide ,

cordialement


Hors ligne

Enregistré le:
Ven 13 Jan 2006 15:59
Messages: 12
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Jeu 12 Avr 2007 23:24 

COMMENT FAIRE POUR AVOIR portal.php comme page de démarrage au lieu de index.php ?
Vous pouvez utilisez une des méthodes suivantes. Bon courage !

Methode 1: (pour les serveurs Apache)
-Creér/modifier un fichier .htaccess dans votre répertoire phpBB
-Ajouter/éditer cette ligne :

DirectoryIndex index.html index.htm portal.php index.php


Methode 2: (utilise le JavaScript - si vous ne pouvez pas utiliser la méthode 1)

-Créez un fichier index.html à la racine de votre forum comprenant :

<html>
<head>
<title>Redirecting...</title>
<script language="JavaScript">
self.location.href='portal.php';
</script>
</head>
<body>
</body>
</html>



Tu as essayé l'une de ces méthodes, indiquées dans le mod.....?

_________________
Ma satisfaction, que vous soyez satisfait.


Avatar de l’utilisateur
<font color=#AA0000><b>Fondateur</b></font>
Fondateur
Hors ligne

Enregistré le:
Mar 1 Nov 2005 19:45
Messages: 5070
Localisation: Centre France

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Jeu 12 Avr 2007 23:59 

re bonjour voici le lien a télécharger du fichier instale que j'ai éffectué ;

http://www.toofiles.com/fr/oip/document ... al_v2.html

voici le lien pour le module login que tu ma demender


http://www.toofiles.com/fr/oip/document ... atmax.html

merci de ton aide :P

oui j'ai essayer les deux version que tu ma mit et sans résulta


Hors ligne

Enregistré le:
Ven 13 Jan 2006 15:59
Messages: 12
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Ven 13 Avr 2007 01:00 

j'avous que je ne connais pas ce portail, j'utilise le MX , mais ce portail ne s'installe t-il pas à la racine du site avec le forum dans un dossier ?
c'est du moins comme ca qu'on doit procéder pour le type de portail que j'utilise


Avatar de l’utilisateur
Hors ligne

Enregistré le:
Mer 2 Nov 2005 22:22
Messages: 517
Localisation: Mon petit coin de paradis creusois

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Ven 13 Avr 2007 10:24 

Alors après quelques rechercher, tu as du commettre une erreur en créant ton fichiers index HTML de la deuxième option indiquée dans mon précédent message, car ce fichier n'existe pas sur ton serveur.

De plus afin d'être sur que cela fonctionne ce fichier doit être placé à la racine de ton site et je te conseille d'indiquer l'adresse entière vers le portail pour éviter tout erreur de renvoi.

_________________
Ma satisfaction, que vous soyez satisfait.


Avatar de l’utilisateur
<font color=#AA0000><b>Fondateur</b></font>
Fondateur
Hors ligne

Enregistré le:
Mar 1 Nov 2005 19:45
Messages: 5070
Localisation: Centre France

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Ven 13 Avr 2007 11:55 

bojour;


merci patmax , je viens de lire que tu utilise le portail (mx portal )

peut tu me dire le quelle ( le 2.7 ou le 2.8 ) car j'avais mit le portail mx et avait fait tout ce qu'il fallait y comprit la requête sql mes quand je voulais changé et lui faire apparaître la couleur de mon thème cela na va pas , alors si tu a plus facile m'aidé avec se genre de portail qui est très bien , je vais le remettre sans problème

cordialement

ps; peut tu me donner le lien de ta version de (mx portail )


Hors ligne

Enregistré le:
Ven 13 Jan 2006 15:59
Messages: 12
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Ven 13 Avr 2007 12:34 

Ce n'est pas moi, mais Félinéa qui utilise ce portail. (Mx)

Elle pourra donc mieux te renseigner que moi sur celui-ci.

_________________
Ma satisfaction, que vous soyez satisfait.


Avatar de l’utilisateur
<font color=#AA0000><b>Fondateur</b></font>
Fondateur
Hors ligne

Enregistré le:
Mar 1 Nov 2005 19:45
Messages: 5070
Localisation: Centre France

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Sam 14 Avr 2007 03:06 

j'utilise la version 2.8.0 RC1, téléchargée sur le site officiel, et effectivement j'ai eu quelques soucis de thèmes à l'installation, tout était fondu en une seule couleur , pas de blocs, la cata totale
j'ai finalement réussi à m'en sortir avec l'aide des membres du forum officiel MX , mais ce n'est pas totalement résolu , mes bandeaux n'apparaissent toujours pas sur le haut des blocs , faudrais que je prenne le temps de m'y repencher un peu d'ailleurs c'est pas jojo là l'histoire
faut dire aussi que j'ai parré au plus préssé (réinstallation totale après un joli piratage) et que je n'ai pas vraiment eu le temps de me pencher sur la question depuis :roll:

le site officiel de MX : http://www.mx-system.com/page2
la partie du fofo où tu pourra trouver un support francais : http://www.mx-system.com/index.php?page ... =viewforum

ps: je pense que tu as eu le meme soucis que moi, si oui la solution est en deuxième page de mon post là bas :wink:


Avatar de l’utilisateur
Hors ligne

Enregistré le:
Mer 2 Nov 2005 22:22
Messages: 517
Localisation: Mon petit coin de paradis creusois

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
 Sujet du message:
Message Posté: Mar 1 Mai 2007 03:20 

merci Félinéa je vais y allez :lol:


Hors ligne

Enregistré le:
Ven 13 Jan 2006 15:59
Messages: 12
Répondre en citant le message  
Haut  
 
Poster un nouveau sujet Répondre au sujet



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Afficher les messages postés depuis:   Trier par  
Aller à:  

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Index du forum » ENTRAIDE » PHPBB (2 et 3)

cron

Votre site ici

Inscrire votre site        Voir plus de boutons
 

Reproduction strictement interdite sans l'autorisation de l'administrateur.

PatMax © 2006 - 2008
Développé par phpBB® Forum Software © phpBB Group    
Traduit par phpBB-fr.com
Thème graphique par PatMax ©