En poursuivant votre navigation sur notre site, vous acceptez l’utilisation de cookies afin d’améliorer votre navigation. En savoir plus Réduire
Livre d'Or  ·  Plan du site  ·  Mentions Légales  ·  Statistiques  ·  Contact PatMax Web ·  PatMax Annuaire · 
FAQ
Connexion · M’enregistrer
Afin de bénéficier de l'intégralité des fonctions de ce forum il est conseillé de vous connecter

Index du forum » ENTRAIDE » PHPBB (2 et 3)

 
Poster un nouveau sujet Répondre au sujet
Message Auteur
Message Posté: Mer 17 Oct 2012 02:29 

Bonjour Patmax,

Ayant essayer d'installer ton Mod , je me retrouve avec cette erreur en pointant vers l'url d'installation (http://sos.informatiques.free.fr/assist ... nstall.php) :arrow:

Warning: main(../common.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/sda/6/4/sos.informatiques/assistance/root/install_abbc3/install.php on line 14

Warning: main() [function.include]: Failed opening '../common.php' for inclusion (include_path='/mnt/129/sda/6/4/sos.informatiques/include:.:/usr/php4/lib/php') in /mnt/129/sda/6/4/sos.informatiques/assistance/root/install_abbc3/install.php on line 14

Warning: main(../includes/functions_admin.php) [function.main]: failed to open stream: No such file or directory in /mnt/129/sda/6/4/sos.informatiques/assistance/root/install_abbc3/install.php on line 16

Fatal error: main() [function.require]: Failed opening required '../includes/functions_admin.php' (include_path='/mnt/129/sda/6/4/sos.informatiques/include:.:/usr/php4/lib/php') in /mnt/129/sda/6/4/sos.informatiques/assistance/root/install_abbc3/install.php on line 16


Merci d'avance. :)

_________________
Si vous avez Windows et qu'il n'a jamais eu de bug, c'est que vous venez de l'avoir ! ;)

Un souci d'informatique ? :arrow: http://sos-ordi.org/


Cordialement OptimaluS


Avatar de l’utilisateur
Hors ligne

Enregistré le:
Lun 21 Nov 2011 00:07
Messages: 48
Localisation: Champagne Ardenne

Profil  Site InternetPas de position géographique communiquée
Répondre en citant le message  
Haut  
Message Posté: Mer 17 Oct 2012 08:41 

Il ne faut pas transférer le dossier root tel quel.
Le dossier Root correspond à la racine de ton forum.
Il faut dont ouvrir les dossiers contenu dans ce dossier et transferer les fichiers dans leur dossier respectifs sur ton FTP.

J'espère être clair.
root/admin vers assistance/admin
root/include vers assitance/include
etc....

_________________
Ma satisfaction, que vous soyez satisfait.


Avatar de l’utilisateur
<font color=#AA0000><b>Fondateur</b></font>
Fondateur
Hors ligne

Enregistré le:
Mar 1 Nov 2005 19:45
Messages: 5069
Localisation: Centre France

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
Message Posté: Mer 17 Oct 2012 16:43 

Bonjour Patmax,

Mods installé avec succès :lol:
Cependant j'ai une page blanche quand je veux poster un sujet.
Je voit quand même la page quelque seconde mets après c'est tout blanc.

Une idée ?

_________________
Si vous avez Windows et qu'il n'a jamais eu de bug, c'est que vous venez de l'avoir ! ;)

Un souci d'informatique ? :arrow: http://sos-ordi.org/


Cordialement OptimaluS


Avatar de l’utilisateur
Hors ligne

Enregistré le:
Lun 21 Nov 2011 00:07
Messages: 48
Localisation: Champagne Ardenne

Profil  Site InternetPas de position géographique communiquée
Répondre en citant le message  
Haut  
Message Posté: Mer 17 Oct 2012 19:17 

Je viens de regarder et je ne vois pas d'erreur de mon côté concernant le mod.
Tu n'aurais pas installé un autre mod qui pourrait provoquer ce souci ?

Pourquoi lorsque l'on change de thème, cette page ne suit pas le thème choisi ?

_________________
Ma satisfaction, que vous soyez satisfait.


Avatar de l’utilisateur
<font color=#AA0000><b>Fondateur</b></font>
Fondateur
Hors ligne

Enregistré le:
Mar 1 Nov 2005 19:45
Messages: 5069
Localisation: Centre France

Profil  Site Internet Voir la position géographique du membre
Répondre en citant le message  
Haut  
Message Posté: Mer 17 Oct 2012 21:09 

Re,

Effectivement j'ai mis en place une southbox mets qui n'est pas encore installer, seul les templates sont modifier.
Pour ta dernière question, je ne voit pas pourquoi ..

_________________
Si vous avez Windows et qu'il n'a jamais eu de bug, c'est que vous venez de l'avoir ! ;)

Un souci d'informatique ? :arrow: http://sos-ordi.org/


Cordialement OptimaluS


Avatar de l’utilisateur
Hors ligne

Enregistré le:
Lun 21 Nov 2011 00:07
Messages: 48
Localisation: Champagne Ardenne

Profil  Site InternetPas de position géographique communiquée
Répondre en citant le message  
Haut  
 
Poster un nouveau sujet Répondre au sujet



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité


Afficher les messages postés depuis:   Trier par  
Aller à:  

Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas modifier vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Index du forum » ENTRAIDE » PHPBB (2 et 3)

cron

Votre site ici

Inscrire votre site        Voir plus de boutons
 

Reproduction strictement interdite sans l'autorisation de l'administrateur.

PatMax © 2006 - 2008
Développé par phpBB® Forum Software © phpBB Group    
Traduit par phpBB-fr.com
Thème graphique par PatMax ©